PostePay | Open Banking | Major outage affecting Account Information

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 29, 2025 - 21:58 CET

Identified

We are currently investigating an issue with PostePay.

- Affected users: 100%
- Affected flow: Manual authentication
- Start Time: 29/10/2025 17:40 CET
- Bank side error: different issues on bank side
- Provider name: it-postepay-oauth2
Posted Oct 29, 2025 - 18:20 CET
This incident affected: PostePay.