Banco Posta Outage

Incident Report for Tink providers Italy

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 13:31 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): authentication.
Posted Mar 25, 2025 - 13:11 UTC
This incident affected: Banco Posta.