PostePay & Banco Posta - Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 05, 2026 - 14:48 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Aug 03, 2026 - 11:36 CEST

Investigating

We are currently investigating an issue with PostePay.

- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 3/8/26 10:47 CET
- Bank side error: No callbacks on authorization
- Provider name: it-postepay-oauth2, it-bancoposta-oauth2
Posted Aug 03, 2026 - 11:31 CEST
This incident affected: Banco Posta and PostePay.