Banco BPM Open Banking - Major Outage affecting both Account Information and Payment Initiation
Incident Report for Tink providers Italy
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 06:34 UTC
Identified
We have identified the issue and are in contact with Banco BPM for further information.
The issue it leading to a 502 responses from the bank side.
We will update when a significant change to the situation occurs.
Posted Apr 06, 2024 - 11:14 UTC
This incident affected: Banco BPM.