BNL Gruppo BNP Paribas and Hello Bank Open Banking - Major Outage
Incident Report for Tink providers Italy
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 07:07 UTC
Investigating
We are currently investigating an issue with BNL Gruppo BNP Paribas and Hello Bank Open Banking. The issue started at 13.03 CEST.
Posted Apr 11, 2024 - 11:26 UTC
This incident affected: BNL Gruppo BNP Paribas and Hello Bank.