BNL Gruppo BNP Paribas Open Banking - Payment Initiation Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 25, 2025 - 11:00 UTC

Investigating

We are currently investigating an issue with BNL.
Posted Jul 26, 2025 - 18:01 UTC
This incident affected: BNL Gruppo BNP Paribas.