Unicredit - Major outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jul 01, 2026 - 16:42 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
<- Affected users: 100%
- Affected flow: All flows
- Start Time: 01/07/2026 09:30 CEST
- Bank side error: No response from endpoint
- Provider name: it-unicredit-oauth2
Posted Jul 01, 2026 - 11:27 CEST
This incident affected: Unicredit Italy.