Banca Intesa Sanpaolo - Degraded performance affecting Account Information

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 14, 2025 - 10:07 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 20%
- Affected flow: refresh-manual, refresh-auto
- Start Time: 10.10.2025 10:00 CEST
- Provider name: it-isp-oauth2
Posted Oct 12, 2025 - 14:09 CEST
This incident affected: Banca Intesa Sanpaolo.