ING Open Banking - Partial Outage
Incident Report for Tink providers Italy
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Feb 28, 2024 - 12:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 13:43 UTC
Identified
We have identified the issue and are in contact with ING for further information.
We will update when a significant change to the situation occurs.
Posted Feb 27, 2024 - 13:13 UTC
This incident affected: ING.