Nexi Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers Italy
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 10:41 UTC
Identified
We have identified the issue and are in contact with Nexi Open Banking for further information.
We will update when a significant change to the situation occurs.
Posted Feb 22, 2024 - 13:43 UTC
This incident affected: Nexi.