ING - Major Outage

Incident Report for Tink providers Italy

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 09:20 CEST

Investigating

We are currently investigating an issue with ING.

- Affected users: 100%
- Affected flow: Background Refresh flow
- Start Time: 04/06/2026 10:00 CET
- Bank side error: Bank returns 500 response
- Provider name: it-ing-ob
Posted Jun 04, 2026 - 10:24 CEST
This incident affected: ING.