ING Open Banking - Degraded performance affecting Account Information
Incident Report for Tink providers Italy
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 15, 2025 - 06:26 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jan 14, 2025 - 14:32 UTC
This incident affected: ING.