Banca Intesa Sanpaolo - Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Feb 17, 2026 - 21:46 CET

Investigating

We are currently investigating an issue with Banca Intesa Sanpaolo

- Affected flow: 80%
- Affected flow: Payment Initiation flow
- Start Time: 17/02/2026 16:45 CET
- Bank side error: rejected / cancelled payments.
- Provider name: it-isp-oauth2
Posted Feb 17, 2026 - 17:42 CET
This incident affected: Banca Intesa Sanpaolo.