ING Open Banking - Partial Outage
Incident Report for Tink providers Italy
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 08:17 UTC
Investigating
We are currently investigating an issue with ING Open Banking that impacts Payment Initiation.

Account Information is unaffected.
Posted Jul 24, 2024 - 05:02 UTC
This incident affected: ING.