ING Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 27, 2026 - 12:27 CEST

Investigating

We are currently investigating an issue with ING Open Banking.

- Affected users:  60%
- Affected flow:  Manual and Auto Refreshes flow
- Start Time:  25/05/2026 05:00 CET
- Bank side error: 500 error on the Accounts endpoint
- Provider name:  it-ing-ob
Posted May 25, 2026 - 10:07 CEST
This incident affected: ING.