UniCredit Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 05, 2026 - 17:57 CEST

Investigating

We are currently investigating an issue with UniCredit.

- Affected users: 95%
- Affected flow: All flows
- Start Time: 4/4/26 17:00 CET
- Bank side error: Bank API not responding
- Provider name: it-unicredit-oauth2
Posted Apr 04, 2026 - 18:41 CEST
This incident affected: Unicredit Italy.