Mediolanum Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 31, 2026 - 10:28 CET

Investigating

We are currently investigating an issue with Mediolanum.

- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 2026-01-30 21:05
- Bank side error: 503 error on the Accounts endpoint.
- Provider name: it-mediolanum-ob
Posted Jan 30, 2026 - 22:00 CET
This incident affected: Mediolanum.