Unicredit Italy PIS - Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 07, 2025 - 20:00 CEST

Investigating

Unicredit Italy will perform maintenance between Friday 22:00 and Sunday 22:00. PIS will be unavailable during the period.
Posted Oct 04, 2025 - 00:07 CEST
This incident affected: Unicredit Italy.