Hype Open Banking - Major Outage
Incident Report for Tink providers Italy
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 11, 2024 - 07:06 UTC
Investigating
We are currently investigating an issue with Hype Open Banking.
Posted Apr 08, 2024 - 08:18 UTC
This incident affected: Hype.