Unicredit OB - PIS major outage

Incident Report for Tink providers Italy

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 14:51 CEST

Update

Account Information service has been restored.
Posted Oct 23, 2025 - 10:37 CEST

Identified

We are currently investigating an issue with Unicredit .
- Affected users: 100%
- Affected flow: Manual authentication, Refresh manual, Payment Initiation flows
- Start Time: 22/10/2025 18:00 CET
- Bank side error: different issues on bank side
- Provider name: it-unicredit-oauth2
Posted Oct 22, 2025 - 19:15 CEST
This incident affected: Unicredit Italy.