BNL Open Banking - Aggregation Service - Major outage

Incident Report for Tink providers Italy

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 14, 2025 - 18:57 UTC

Investigating

We are currently investigating an issue with BNL. An update will be posted when a significant change to the situation occurs.
Posted Sep 13, 2025 - 10:54 UTC
This incident affected: BNL Gruppo BNP Paribas.