Poste Pay - Partial outage
Incident Report for Tink providers Italy
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 12, 2025 - 13:13 UTC
Investigating
We are currently investigating an issue with Poste Pay.
Posted Jan 12, 2025 - 12:28 UTC
This incident affected: PostePay.