Credit Agricole - Major outage affecting Payment Initiation
Incident Report for Tink providers Italy
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Nov 07, 2024 - 10:17 UTC
Investigating
We are currently investigating an issue with Credit Agricole affecting Payment Initiation service.
Posted Nov 06, 2024 - 08:19 UTC
This incident affected: Credit Agricole.