Banco BPM - Major outage

Incident Report for Tink providers Italy

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 09:20 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: [100]%
- Affected flow: authenticate-manual, payments initiate
- Start Time: 22:15 CEST 04.06.2026
- Bank side error: Users unable to authenticate on the redirect flow, 502s
- Provider name: it-bpm-oauth2
Posted Jun 04, 2026 - 23:09 CEST
This incident affected: Banco BPM.