Banca Intesa Sanpaolo | Open Banking | Partial outage affecting Payment Initiation

Incident Report for Tink providers Italy

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 09:26 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Sep 30, 2025 - 01:57 CEST
This incident affected: Banca Intesa Sanpaolo.