BNL Gruppo BNP Paribas - Partial outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 04, 2026 - 21:46 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 04/05/2026 17:00 CEST
- Bank side error: Authentication timeout
- Provider name: it-bnl-oauth2
Posted May 04, 2026 - 18:58 CEST
This incident affected: BNL Gruppo BNP Paribas.