Credit Agricole Open Banking - Major outage
Incident Report for Tink providers Italy
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 16:58 UTC
Identified
We have identified the issue and are in contact with Credit Agricole for further information.
We will update when a significant change to the situation occurs.
Posted Apr 21, 2024 - 06:04 UTC
This incident affected: Credit Agricole.