Findomestic Banca - Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 29, 2026 - 08:53 CET

Investigating

We are currently investigating an issue with Findomestic Banca.

- Affected users: ~100%
- Affected flow: Manual Authentication
- Start Time: 28/01/2026 10:00 CET
- Bank side error: Timeout while we are waiting for response.
- Provider name: it-findomestic-oauth2
Posted Jan 28, 2026 - 11:31 CET
This incident affected: Findomestic Banca.