BPER Banca - Major Outage

Incident Report for Tink providers Italy

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 13, 2026 - 09:59 CEST

Investigating

We are currently investigating an issue with BPER Banca.

- Affected users: 100%
- Affected flow: Payments
- Start Time: 04:50 CEST
- Bank side error: HTTP Response Status 502
- Provider name: it-bper-oauth2
Posted Apr 12, 2026 - 05:30 CEST
This incident affected: BPER Banca.